rust-vmm vm-memory before 0.1.1 and... CVE-2020-13759

- AV AC AU C I A
发布: 2020-06-02
修订: 2020-07-12

rust-vmm vm-memory before 0.1.1 and 0.2.x before 0.2.1 allows attackers to cause a denial of service (loss of IP networking) because read_obj and write_obj do not properly access memory. This affects aarch64 (with musl or glibc) and x86_64 (with musl).

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用