CWE-94:对生成代码的控制不恰当(代码注入)[查看]

漏洞名称
getStats.php in Centreon Web before 2.8.28 allows...
minPlayCommand.php in Centreon Web before 2.8.27 allows...
Bludit 3.9.2 allows remote code execution via...
The profilegrid-user-profiles-groups-and-communities...
Multiple file upload restriction bypass vulnerabilities...
The KSLABS KSWEB (aka ru.kslabs.ksweb) application 3.93 for...
rpc.cgi in Webmin through 1.920 allows authenticated Remote...
The groundhogg plugin before 1.3.5 for WordPress has...
openITCOCKPIT before 3.7.1 allows code injection, aka RVID...
The rest-client gem 1.6.10 through 1.6.13 for Ruby,...
[共 2442 条]